Codecore Technologies - Elve

Codecore Technologies => Web Site Comments => Topic started by: Frunple on February 13, 2011, 01:38:24 pm

Title: Show unread posts says to login
Post by: Frunple on February 13, 2011, 01:38:24 pm
Everytime I hit the "show unread posts" link I get sent to a login page even though I am already logged in. I then log in and hit the link again, it says no new posts but there are clearly unread posts.
Title: Re: Show unread posts says to login
Post by: Deane Johnson on February 13, 2011, 03:09:40 pm
I seem to be having something similar going on.
Title: Re: Show unread posts says to login
Post by: DaveB on February 18, 2011, 06:55:01 pm
Same
Title: Re: Show unread posts says to login
Post by: John Hughes on February 22, 2011, 07:20:41 am
We will be upgrading the forum software to a newer version soon, hopefully that will fix the issues you are seeing... unless it's a configuration issue. I personally don't seem to have it happen to me.
Title: Re: Show unread posts says to login
Post by: jayd on February 22, 2011, 08:29:30 am
It is a host/cookie thing.

The cookies are only valid for "codecoretechnologies.com" versus "*.codecoretechnology.com"

so when you hit the unread link it takes you to a host that has no cookies.

I just use "codecoretechnologies.com" (no www. in front) and have had no problems.
Title: Re: Show unread posts says to login
Post by: John Hughes on February 22, 2011, 09:30:43 pm
ahhh, that's why I don't see it either... I haven't typed "www." in years.

Thanks for the heads up.

It seems like the forum should know which one to create the cookie for based on how you access the site.