Codecore Technologies > Web Site Comments

Error 404 on Beta 1.5 download?

(1/1)

Deane Johnson:
Anybody else getting the 404 error when trying to download the latest version?

Frunple:
Worked fine for me. I just tried again and it worked fine. You are clicking "Get Elve" then "Free Trial" then the download button, correct?
BTW, it's not a beta.

John Hughes:
Deane, Elve 1.5 is no longer in beta. All beta builds have been removed and are no longer available for download.

Frunple is correct... you must use the Get Elve -> Free Trial menu option to download the official 1.5 release.

John Hughes:
I updated the 1.5 beta thread to make this process more clear. Thanks.

Navigation

[0] Message Index

Go to full version