Author Topic: Windows 7  (Read 5409 times)

Juan C.

  • Full Member
  • ***
  • Posts: 112
    • View Profile
Windows 7
« on: April 09, 2012, 09:54:22 pm »
I´m having issue to input my user and password to access the codecoretechnologies web page, I put several times and it shows as if I made a mistake on the password, if I sign in in a win xp it works, any trick that I should know about???, thanks

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2852
    • View Profile
    • Codecore Technologies
Re: Windows 7
« Reply #1 on: April 10, 2012, 07:21:51 am »
I use Windows 7 without any signin issues. Keep in mind that the community forum and the store are different user accounts and may have different passwords.
John Hughes
Codecore Technologies

Frunple

  • Hero Member
  • *****
  • Posts: 774
    • View Profile
Re: Windows 7
« Reply #2 on: April 10, 2012, 08:44:04 am »
I don't think it's a windows problem, more so the website.
Happens to me all the time with any OS. If you try to login from the upper left login fields it always fails for me. It then takes me to another page with the login fields in the center and I am able to login from there.
There are a lot of issues with this board software.

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2852
    • View Profile
    • Codecore Technologies
Re: Windows 7
« Reply #3 on: April 10, 2012, 09:57:08 am »
I believe I have seen the signin issue that Frunple is describing however I just tested it several times and was not able to get it to fail. I'm wondering if there is a slight difference in the way we sign in so I tried it a little different each time.

edit: fixed grammar
« Last Edit: April 11, 2012, 10:38:54 am by John Hughes »
John Hughes
Codecore Technologies

Juan C.

  • Full Member
  • ***
  • Posts: 112
    • View Profile
Re: Windows 7
« Reply #4 on: April 11, 2012, 08:33:43 am »
Will try it as Frunple said tonight, Thanks