Author Topic: Ignore successive execution for scenes  (Read 5665 times)

iostream212

  • Sr. Member
  • ****
  • Posts: 459
    • View Profile
Ignore successive execution for scenes
« on: January 28, 2013, 11:57:37 am »
Requesting to add this feature to scenes. It is currently available in rules. Had an issue where a scene was getting triggered too many times by an external program and the ability to prevent that would be great. It will help unify the product since the ability is already available in rules and in touchscreens.
Thanks!
I always wanted to be somebody. In retrospect, I think I should have been more specific.

Deane Johnson

  • Guest
Re: Ignore successive execution for scenes
« Reply #1 on: January 28, 2013, 12:24:05 pm »
I made the original request, and John was quick to act on it.

A couple of problems to be aware of, at least in my experiences.

It works perfect on the main screen in my Touch Screen Viewer
It doesn't work on sub screens anywhere
It does not work with any screen on my iPad

I don't know if these issues are just mine, or if it is a bug others are experiencing.

It is a valuable feature and I am anxious for it to be fully functional.

iostream212

  • Sr. Member
  • ****
  • Posts: 459
    • View Profile
Re: Ignore successive execution for scenes
« Reply #2 on: January 28, 2013, 01:31:49 pm »
This request is already implemented in scenes? Where? I did not see the option. Thanks.

Sent from my Galaxy Nexus using Tapatalk 2

I always wanted to be somebody. In retrospect, I think I should have been more specific.

Deane Johnson

  • Guest
Re: Ignore successive execution for scenes
« Reply #3 on: January 28, 2013, 01:45:14 pm »
If I implied that, it was not my intention.

I use my iPad as a home theater remote.  I can select controls for various components which show up as a sub screen.

The button lock out feature works on the main screen, but not on the sub screens.  And not on my iPad.

A copy of my iPad is located at the bottom of this page:

http://www.deanejohnson.com/johnsonhometheater/controlsystem.html

You can operate the iPad on the screen.  The row of buttons on the left change the sub screen in the center.  The top section is also a sub screen.  The only original screen buttons, or first layer, is on the right.  The button "Ignore" feature works on those on my PC Touch Screen Viewer.

I think this feature is just something John hasn't gotten back to.  I'm thinking it's not a complicated issue, just something he needs to take a look at.

iostream212

  • Sr. Member
  • ****
  • Posts: 459
    • View Profile
Re: Ignore successive execution for scenes
« Reply #4 on: January 28, 2013, 08:30:45 pm »
Well I just visited your website. I forget what we were talking about. Now I just want to watch a movie with you.

Sent from my Galaxy Nexus using Tapatalk 2
I always wanted to be somebody. In retrospect, I think I should have been more specific.

iostream212

  • Sr. Member
  • ****
  • Posts: 459
    • View Profile
Re: Ignore successive execution for scenes
« Reply #5 on: January 30, 2013, 01:55:28 pm »
Does it work on the PC viewer? I have been noticing some differences between the PC and mobile viewers.

Sent from my Galaxy Nexus using Tapatalk 2

I always wanted to be somebody. In retrospect, I think I should have been more specific.

Deane Johnson

  • Guest
Re: Ignore successive execution for scenes
« Reply #6 on: January 30, 2013, 06:39:34 pm »
My basic screen works on the PC viewer, my sub screens do not.