Configuration > Device Configuration

Omni LTe Supported?

(1/2) > >>

tannebil:
Does anybody have an LTe working with Elve?  I'm getting a startup error using the Omni Pro II device.

HAI Omni Driver: Model does not match file in requestSystemInformation_Callback().

iostream212:
The driver documentation just mentions omni pro II. If it's the same protocol and the lte uses the network port as well I would imagine the driver could be modified. I am not a hai user so my apologies if my musings are not correct. Frunple... Any luck getting that source?

Sent from my Galaxy S4 using Tapatalk 2

Frunple:
Never tried to be honest. Probably still should but....

As for the LTe, I've never used one but as far as I know it still uses pc access so the driver 'should' be the same. What error are you getting?

tannebil:
The data fields load but the device does become ready for use and the lifecycle stage stalls at Starting (1) as shown in the attached image.  My guess is requires a tweak to the driver. 

The LTe meets my limited needs so I couldn't see spending 2x on an explicitly supported controller.  I'll keep myself amused dinking around with Haiku/HaikuHelper until Elve adds support (recognizing that might be never).

Is 2.0 beta solid?  I don't see any posts about issues but I don't see many posts about much of anything these days.  Maybe I'll give it a try.

Frunple:
Do you get any actual error message in EMS though?

As for 2.0, I tried it, quickly went back to 1.5. the changes I was looking for weren't implemented in it and there were some big Omni Pro driver problems. Bigger than the usual ones in the 1.5 Omni driver I mean.

Navigation

[0] Message Index

[#] Next page

Go to full version