Author Topic: Desktop server fails to load  (Read 984 times)

jwilson56

  • Jr. Member
  • **
  • Posts: 74
    • View Profile
Desktop server fails to load
« on: April 13, 2010, 08:39:31 am »
I think this is a port issue with Avast


John
John

Now Playing skin creator
Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro
Zone whole house audio delivering 1580 watts RMS total

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2851
    • View Profile
    • Codecore Technologies
Re: Desktop server fails to load
« Reply #1 on: April 13, 2010, 11:58:12 am »
Yes this is an indication that your particular Avast configuration is using the same port as the Desktop Server.

According to the Avast forum the ports that Avast are using in your configuration are unusual and can be modified.  Click HERE for the Avast information on this topic in the Avast forum.

You can also manually change the default port numbers in Elve by editing the client configuration file which is located HERE.
John Hughes
Codecore Technologies

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2851
    • View Profile
    • Codecore Technologies
Re: Desktop server fails to load
« Reply #2 on: July 25, 2010, 02:46:20 pm »
The upcoming version 0.25 has it's used ports changed from 12990-12997 to 33900-33907 to avoid the overlap with Avast.

Although the original ports are not publicly claimed by Avast, we found that some Avast installations use some of these ports so to avoid a conflict we are forced to change the port #'s. This is a breaking change if you have manually configured your network (such as a firewall) for the prior ports. You will also need to adjust the current ports in your Elve Mobile application, and your Windows firewall settings.
John Hughes
Codecore Technologies