Author Topic: License Expiry not updated when upgrading to v0.25.6.0  (Read 1016 times)

randy.andrade

  • Jr. Member
  • **
  • Posts: 13
    • View Profile
License Expiry not updated when upgrading to v0.25.6.0
« on: September 13, 2010, 03:19:24 pm »
Not sure if this is a bug, or if I've just missed something,  but has anyone else noticed that after upgrading from v0.25.5.0 to v0.25.6.0 the EMS still warns that the license expires soon?

I have EMS running both on the Elve server locally, as well as on my workstation, connecting to the Elve server, and both are showing the same 9/21/2010 license expiry date, despite both of them being upgraded today.

I've attached a screenshot of my main EMS window showing the expiry warning.

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2851
    • View Profile
    • Codecore Technologies
Re: License Expiry not updated when upgrading to v0.25.6.0
« Reply #1 on: September 13, 2010, 07:48:55 pm »
Not a bug, we'll have another version out soon.
John Hughes
Codecore Technologies

randy.andrade

  • Jr. Member
  • **
  • Posts: 13
    • View Profile
Re: License Expiry not updated when upgrading to v0.25.6.0
« Reply #2 on: September 14, 2010, 03:05:48 am »
Ahh, Thanks!