Author Topic: Site slowing down????  (Read 5731 times)

Deane Johnson

  • Guest
Site slowing down????
« on: January 19, 2011, 05:31:32 am »
Anyone else notice the site getting very sluggish?  Or am I the only one?

ClintonDouglass

  • Jr. Member
  • **
  • Posts: 72
    • View Profile
Re: Site slowing down????
« Reply #1 on: January 19, 2011, 07:31:52 am »
The last couple of days I had to refresh often, to get the page to display.

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2852
    • View Profile
    • Codecore Technologies
Re: Site slowing down????
« Reply #2 on: January 19, 2011, 07:33:45 am »
I have seen it slow several times, however it usually only lasts for a single page. Are you seeing it last for a long time or just your 1st page, etc?

We haven't made any recent changes to the site so I'll contact the hosting service.
John Hughes
Codecore Technologies

Deane Johnson

  • Guest
Re: Site slowing down????
« Reply #3 on: January 19, 2011, 07:44:14 am »
It runs in spurts.  Before I made the post, it was hanging on each page including the home page for as long as 15 to 30 seconds.  Now, I had a couple of rapid responses, than a slow one.

I've noticed this over the past week or so.

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2852
    • View Profile
    • Codecore Technologies
Re: Site slowing down????
« Reply #4 on: January 19, 2011, 07:59:03 am »
I am seeing the same thing.  We are using one of the largest providers on the next so I thought we would get better performance.  I'll see what they can do.
John Hughes
Codecore Technologies

DaveB

  • Sr. Member
  • ****
  • Posts: 260
    • View Profile
Re: Site slowing down????
« Reply #5 on: January 20, 2011, 06:42:06 pm »
The site is noticeably faster since yesterday. 
Thanks!
Dave

Deane Johnson

  • Guest
Re: Site slowing down????
« Reply #6 on: January 21, 2011, 04:34:47 am »
Friday morning at 5:30 it lightening fast, faster than I've ever seen it.

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2852
    • View Profile
    • Codecore Technologies
Re: Site slowing down????
« Reply #7 on: January 29, 2011, 03:00:00 pm »
The ISP says everything looks fine and I need to call them when it is happening.  ???
John Hughes
Codecore Technologies