Configuration > Device Configuration

Anyone still here?? Need Zwave help

(1/3) > >>

Frunple:
Not using my Omni Pro anymore and am trying to get the Elve Zwave driver going.
In the device properties, for battery level, lock state, and all thermostat entries I get this error:
Error: OverflowException: Arithmetic operation resulted in an overflow.

And this in the log:

Date:     10/29/2017
Time:     5:19:01 PM
Severity: Error
Source:   DriverService
Computer: PLEXSERVER
Context Type: Driver
Context Name: Z-Wave : Z-Wave
Description:
An error occured while polling node 0.

TimeoutException: Failed to receive the Vizia RF '<X...' response within 30000 milliseconds.

System.TimeoutException: Failed to receive the Vizia RF '<X...' response within 30000 milliseconds.
   at BuiltInDrivers.ViziaRF.ViziaRF_RZC0P_Communication.getResponse(Char responseCodeCharacter, Int32 timeoutMilliseconds)
   at BuiltInDrivers.ViziaRF.ViziaRF_RZC0P_Communication.GetRFTransmissionResponse()
   at BuiltInDrivers.ViziaRF.ViziaRF_RZC0P_Communication.SendCommand(String command, Boolean getRFTransmissionResponse)
   at BuiltInDrivers.ViziaRF.ViziaRF_RZC0P_Communication.SendZWaveCommand(Int32[] nodeIDs, CommandClass commandClass, Byte[] parameters, Boolean sendSecure, Boolean waitForRFTransmissionResponse)
   at BuiltInDrivers.ViziaRF.ViziaRF_RZC0P_Communication.SendZWaveCommand(Int32[] nodeIDs, CommandClass commandClass, Byte[] parameters, Boolean waitForRFTransmissionResponse)
   at BuiltInDrivers.ZWave.ZWaveManager.RequestNodeLevel(Int32[] nodeIDs)
   at BuiltInDrivers.ZWave.ZWaveManager.PollNode(ZWaveNode node)


Any ideas?

bpwwer:
Just based on the error, it looks like a communication problem between the controller and the device.  Have you tried unlink and relink them (or whatever the z-wave term is).  I haven't used the z-wave driver so I'm probably not much help.

Good to know I'm not the only one still using Elve though!

Frunple:
I haven't tried that yet only because I just moved and I can't find my installer stick for the zwave network.
Was hoping the VRC0P held the config but it's looking like it doesn't.
Gonna have to go digging in my storage unit I guess....

I don't see any reason to stop using Elve! Still just works.

superjer2000:
Same here. I am looking at other options like HomeSeer or CQC but the cost and poorly documented information regarding what's included is holding he back.  The only issue I have with Elve is that the weather underground driver stopped working a number of months ago.

bpwwer:

--- Quote from: superjer2000 on November 04, 2017, 11:58:27 pm ---Same here. I am looking at other options like HomeSeer or CQC but the cost and poorly documented information regarding what's included is holding he back.  The only issue I have with Elve is that the weather underground driver stopped working a number of months ago.

--- End quote ---

That's not my driver is it?  I have one called WeatherUnderground PWS and I think I sent that on to John for inclusion in the product. If it is,  let me know what version it is. I'm still using it and it's working here but it's possible I updated my copy since sending it to John.
 

Navigation

[0] Message Index

[#] Next page

Go to full version