Author Topic: Message Editor Issues  (Read 1005 times)

DaveB

  • Sr. Member
  • ****
  • Posts: 260
    • View Profile
Message Editor Issues
« on: January 29, 2011, 07:46:58 am »
Is anyone Else experiencing message editor issues?  I am running Windows 7 and the Explorer 9 Beta, but had issues prior to the beta.  When I attempt to enter a new message, I can type the subject line but then need to click the message area and the "toggle View" button multiple times to actually type the message.  Once the interface allows me to type the message, all is fine.  Very strange! 
Thanks!
Dave

Frunple

  • Hero Member
  • *****
  • Posts: 774
    • View Profile
Re: Message Editor Issues
« Reply #1 on: January 29, 2011, 10:10:28 am »
My biggest problem is the text entry window doesn't allow the text to scroll if you go over the box size and it results in the box "jumping" and teh text is actually off the screen and can't be seen. Resizing the box fixes this but it still shouldn't be that way.

DaveB

  • Sr. Member
  • ****
  • Posts: 260
    • View Profile
Re: Message Editor Issues
« Reply #2 on: January 29, 2011, 10:32:53 am »
Yes, I have seen that as well. 
Thanks!
Dave

John Hughes

  • Administrator
  • Hero Member
  • *****
  • Posts: 2851
    • View Profile
    • Codecore Technologies
Re: Message Editor Issues
« Reply #3 on: January 29, 2011, 02:58:39 pm »
That is odd, I have not seen that in IE8, Chrome, nor Firefox. I just tested it in Chrome and IE8 and it looks fine.

I also have not seen the scrolling issue, but I have heard about it before. As you mention the message text area is resizable so you can make it larger to see the text but that's not ideal.  We will be looking into upgrading the forum software sometime in the next few months... hopefully that helps.

John Hughes
Codecore Technologies